Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Dec 2011
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Page that includes a link will not load

    Until now I haven't needed to insert any links into my pages, it has been purely content. I am wanting to add a store option to my site to be used through the Amazon affiliate service, and even a simple link to open the page doesn't work. If I have any sort of link on that page, I can't even click on the section in my navigation menu for it to load. I am currently using buttons for my navigation menu and using ajax to get the pages to load into my div. I can not figure out for the life of me what the problem is. I have an actual links section on my site and THAT page will show up and the link will open in a new window. Amazon has 3 options to add the store to your site: directly link to it, imbed it into your site with a frameset or imbed it with an iframe and none of those options work. I even tried using their javascript codes to imbed it. Help?

    My site is http://veterinarycare.atspace.cc

    Edit. I got it to work by creating subcategories on my page. It's not what I wanted to do, but it will work for now.
    Last edited by punchxcore; 01-15-2012 at 05:23 AM.

  • #2
    Senior Coder
    Join Date
    Jan 2011
    Location
    Missouri
    Posts
    3,763
    Thanks
    23
    Thanked 548 Times in 547 Posts
    punchxcore went to your site but do not anything about Amazon or a link to it.
    Your menu line:
    <area shape="rect" coords="41,20,115,51" href="javascript:ajaxpage('welcome.html', 'main');"></a></script>

    ends in </script> with no start tag.

    Look here http://www.htmldog.com/articles/suckerfish/dropdowns/ It's a better dropdown menu. You can still use ajax with it.

  • #3
    New Coder
    Join Date
    Dec 2011
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    All the other pages worked fine before. I actually found out the problem is that particular web hosting company censors Amazon links so the error pages come up. I switched to a different hosting company and it worked.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •