Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Nov 2011
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Object Embed .swf not working properly?

    I'm currently working on a small Flash Game site. I have about 50 .swf files, and each time I try one of them it gives me a 'Missing Plugin Error', though the HTML itself is valid.

    Here's the relevant part of the code

    Code:
    <object width="550" height="400">
    	<param name="game" value="swf_games/4SecondFrenzy.swf"></param>
    	<embed width="550" height="400" src="swf_games/4SecondFrenzy.swf"></embed>
    </object>
    Thanks in advance!

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    In trying to be valid you didn't take into account the type of object you were using. You have a few options. I would look into using the Flash Satay method or SWF Object 2.0, both options will require you to change your code a little.
    ||||If you are getting paid to do a job, don't ask for help on it!||||


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •