Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Jan 2011
    Posts
    302
    Thanks
    7
    Thanked 0 Times in 0 Posts

    theme page problem

    http://www.countyfairgrounds.net/themes/themes.php
    First I pulled out all the php from this page. Second the css3 is validating
    and I have 11 errors on the html5 validation without the php -
    it says I have open elements. I cannot find them. Help please, I have looked at this too long, and this is one of our most popular pages.

  • #2
    Senior Coder
    Join Date
    Aug 2010
    Location
    High Point, NC
    Posts
    3,338
    Thanks
    5
    Thanked 363 Times in 360 Posts
    I just validated your page above and it only came up with 4 errors fussing about the & characters in your links.
    Teed

  • #3
    Regular Coder
    Join Date
    Jan 2011
    Posts
    302
    Thanks
    7
    Thanked 0 Times in 0 Posts
    must be a cache issue then. Okay BUT however, and AND, I will now add back the php code- it is the same code on this page http://www.countyfairgrounds.net/themes.php (I am moving into a folder now with this file - and updating it of course to http://www.countyfairgrounds.net/themes/themes.php) When I put my two php lines back - they do not work in IE9 or Chrome - I have not tried Firefox or Safari. There is a php line of includes in the figureright section box and then one line below in the content division (mid page left column) AND this is the MAIN issue


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •