Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    New Coder
    Join Date
    Jun 2011
    Posts
    65
    Thanks
    9
    Thanked 0 Times in 0 Posts

    Lining Modules Up

    Hello!

    I am very new to coding, but i am doing well for my first time. I am currently coding: http://visionarycreativegrp.com/Demos/ForSale%20RED/

    The design for the website is: http://img822.imageshack.us/img822/6533/unled1pd.jpg

    My problem:
    I cannot get the BLOGS box all the way to the right with float:right; and i cannot get SCENE NEWS next to it...

    Any help??

  • #2
    Senior Coder Arbitrator's Avatar
    Join Date
    Mar 2006
    Location
    Splendora, Texas, United States of America
    Posts
    3,300
    Thanks
    28
    Thanked 275 Times in 269 Posts
    Quote Originally Posted by Canman07 View Post
    My problem:
    I cannot get the BLOGS box all the way to the right with float:right; and i cannot get SCENE NEWS next to it...

    Any help??
    The element that you apparently need to re-position has the ID sixrowbg, but I can't position that because you've assigned the same ID to multiple elements.

    Every id attribute name must be unique within a given HTML/XHTML document. You're going to have to fix that problem first. If multiple elements need to be described by a name, you should be using the class attribute.
    For every complex problem, there is an answer that is clear, simple, and wrong.

  • Users who have thanked Arbitrator for this post:

    Canman07 (11-01-2011)

  • #3
    New Coder
    Join Date
    Jun 2011
    Posts
    65
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Arbitrator View Post
    The element that you apparently need to re-position has the ID sixrowbg, but I can't position that because you've assigned the same ID to multiple elements.

    Every id attribute name must be unique within a given HTML/XHTML document. You're going to have to fix that problem first. If multiple elements need to be described by a name, you should be using the class attribute.
    Thank, I went ahead and fixed that. But i am running into the problem of the box that is supposed to go next to the BLOGS box wont actually go there, even though i have float left on and float right on.

    Any ideas?

  • #4
    New Coder
    Join Date
    Jun 2011
    Posts
    65
    Thanks
    9
    Thanked 0 Times in 0 Posts
    And when i take away the float left from the SCENE news box, it removes the box background completely...

  • #5
    Senior Coder
    Join Date
    Aug 2010
    Location
    High Point, NC
    Posts
    3,335
    Thanks
    5
    Thanked 363 Times in 360 Posts
    Quote Originally Posted by Canman07 View Post
    And when i take away the float left from the SCENE news box, it removes the box background completely...
    I still see multiple duplicate id's, one of which is sixrowbg, the one in question.

    You can see these errors here.
    Teed

  • #6
    New Coder
    Join Date
    Jun 2011
    Posts
    65
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by teedoff View Post
    I still see multiple duplicate id's, one of which is sixrowbg, the one in question.

    You can see these errors here.
    Yeah i have to upload the updated files. I am in class right now and only have internet acces to surf the web, I can't get into filezilla or anything like that to upload the files. I will do it in about a half hour. I have another issue i would like you to take a look at regarding the partners box. Do you have msn?

  • #7
    New Coder
    Join Date
    Jun 2011
    Posts
    65
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I uploaded the updated files. Here is my problem right now though:

    If you see in the "Partners" box it has the intel logos. How do i make it so the logos just go overtop of the boxes in the partners box? Like i dont want them to go the height and width of the boxes.

  • #8
    New Coder
    Join Date
    Jun 2011
    Posts
    65
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Canman07 View Post
    I uploaded the updated files. Here is my problem right now though:

    If you see in the "Partners" box it has the intel logos. How do i make it so the logos just go overtop of the boxes in the partners box? Like i dont want them to go the height and width of the boxes.
    helpp??

  • #9
    Senior Coder Arbitrator's Avatar
    Join Date
    Mar 2006
    Location
    Splendora, Texas, United States of America
    Posts
    3,300
    Thanks
    28
    Thanked 275 Times in 269 Posts
    Quote Originally Posted by teedoff View Post
    I still see multiple duplicate id's, one of which is sixrowbg, the one in question.

    You can see these errors here.
    It appears that the duplication issue with this particular ID name has been corrected as well as the OP's original issue.

    However, there are still other ID names that are duplicated within this document. After selecting "Group Error Messages by Type" in the "Options" panel of the W3C markup validator and re-validating, there remain 38 "ID X already defined" errors.

    Quote Originally Posted by Canman07 View Post
    If you see in the "Partners" box it has the intel logos. How do i make it so the logos just go overtop of the boxes in the partners box? Like i dont want them to go the height and width of the boxes.
    I see the Intel logos, but I don't understand what you are trying to do with them.

    Quote Originally Posted by Canman07 View Post
    Do you have msn?
    No, I no longer use Windows Live Messenger.
    For every complex problem, there is an answer that is clear, simple, and wrong.

  • #10
    Senior Coder
    Join Date
    Aug 2010
    Location
    High Point, NC
    Posts
    3,335
    Thanks
    5
    Thanked 363 Times in 360 Posts
    I too am confused about what you're wanting to do with the intel logos. Also, they show fine in FF7, but dont show at all in IE9.

    Honestly, you NEED to fix all those errors, especially the ones Arbitrator pointed out BEFORE moving forward with getting things to "look" right. Say you get those logos to look the way you want but still have a bunch of errors. Then you decide to fix them...guess what, you may be worse than when you started. Fix them first, then we can go from there.
    Teed


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •