Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Sep 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Internet Explorer Hover and link function not working in IE8/7

    We had a vendor create our home page and are having a head-scratching issue with one item not displaying properly. When you look at the large, main image area you'll see a "learn more" button appear on the images as they cycle. That button has a rollover function and link behind it. The rollover and link absolutely will not work in IE8. I have no idea how to resolve despite my best efforts and would welcome any suggestions. Thanks.

    http://www.bluecrossmn.com/

    Also interesting, I tried making the entire image clickable and even that a href is ignored in IE.
    Last edited by hboelt; 09-17-2011 at 04:17 PM.

  • #2
    New Coder
    Join Date
    Apr 2010
    Location
    Norfolk, England
    Posts
    63
    Thanks
    1
    Thanked 14 Times in 14 Posts
    Hi hboelt

    I should imagine IE isn't liking your relative positioning.

    Try removing that, and see if it works then
    //Improvement in coding is iterative, each 'failure' is just the next step on your learning curve, some knowledge and logic can get you a long way.//


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •