Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 8 of 8
  1. #1
    Senior Coder
    Join Date
    May 2004
    Posts
    1,457
    Thanks
    15
    Thanked 0 Times in 0 Posts

    list item is not showing

    my main has css has li turned not to show but I am doing

    #productdesc ul

    {list-style-type: circle;}

    #productdesc ul li

    {list-style-type: circle;}


    and it's still now showing the list items for this div - what am I doing wrong

    <div id="productdesc">

    <ul><br><li>list 1 </li><li>list 2 </li><li> list 3<br></li></ul>

  • #2
    Senior Coder
    Join Date
    Feb 2009
    Location
    Ilkley, West Yorkshire, UK
    Posts
    2,950
    Thanks
    9
    Thanked 724 Times in 718 Posts
    Can you give a link to your page?

  • #3
    Senior Coder
    Join Date
    May 2004
    Posts
    1,457
    Thanks
    15
    Thanked 0 Times in 0 Posts
    http://d11882157.a148.aw ebforyo u.com/product.asp?productid=344

    (please remove the spaces)

  • #4
    Senior Coder
    Join Date
    Feb 2009
    Location
    Ilkley, West Yorkshire, UK
    Posts
    2,950
    Thanks
    9
    Thanked 724 Times in 718 Posts
    Not sure I understand - you don't want these list items to display at all? I can't see anything in your css that would hide them?

  • #5
    Senior Coder
    Join Date
    May 2004
    Posts
    1,457
    Thanks
    15
    Thanked 0 Times in 0 Posts
    does anyone have any idea what is hiding them?

  • #6
    Senior Coder alykins's Avatar
    Join Date
    Apr 2011
    Posts
    1,722
    Thanks
    41
    Thanked 191 Times in 190 Posts
    they are there... maybe because they're yellow?
    Attached Thumbnails Attached Thumbnails list item is not showing-delete.jpg  

    I code C hash-tag .Net
    Reference: W3C W3CWiki .Net Lib
    Validate: html CSS
    Debug: Chrome FireFox IE

  • #7
    Senior Coder
    Join Date
    May 2004
    Posts
    1,457
    Thanks
    15
    Thanked 0 Times in 0 Posts
    you see them?

    i'm looking on firefox and ie and i'm not seeing it

    i just made it yellow for testing but I don't see it yellow

    this is very strange

    i'm not caching

  • #8
    Senior Coder
    Join Date
    May 2004
    Posts
    1,457
    Thanks
    15
    Thanked 0 Times in 0 Posts
    i got it now

    thanks


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •