Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slider nav img not showing

    I am working on a site for our local pet rescue organization and I have the image slider working but the small navigation image is not appearing below the left side under the text. The links are there (you can see the mouse change if you hover over them and they are clickable but for the life of me I can't figure out why the image will not show. I tried changing the z-index but that did not work either.

    Here is the css:
    [CODE]
    .slider-nav a { float: left; display: inline; width: 23px; height: 23px; background: url(main_img/slider_nav.png) no-repeat 0 0; font-size: 0; line-height: 0; text-indent: -4000px; margin-right: 5px; }
    [CODE]

    and the HTML
    [CODE]
    <div class="slider-nav">
    <a href="#">1</a>
    <a href="#">2</a>
    <a href="#">3</a>
    <a href="#">4</a>
    <a href="#">5</a>
    </div>
    [CODE]

    You can view the page I am working on at
    conchovalleypaws.org/paws_3.html

    Please excuse the page - it is a work in progress

    Any help is appreciated!
    Thanks!!!
    Barb

  • #2
    Mr.
    Mr. is offline
    Regular Coder
    Join Date
    Feb 2011
    Posts
    112
    Thanks
    8
    Thanked 4 Times in 4 Posts
    You are not very clear... "I can't figure out why the image will not show."... what image? where? Where is it supposed to show up?

  • #3
    New to the CF scene
    Join Date
    Sep 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The image file name was located in the css code I posted - slider_nav.png - the whole point is that the image is not there

    Like I said - it is supposed to be just under the text on the left hand side of the slider - you can click on the "links" for it but...the image itself is not showing up.

    I hope that explains it a little better. I apologize if it was confusing. Did you see the actual page itself? - it may make more sense. Sorry!

    Thank you.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •