Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    New Coder
    Join Date
    Aug 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Typography basic help

    Why is this not working??

    http://jsfiddle.net/fYx2J/

    I have followed everything, downloaded the font types.

    This is how its supposed to look:

  • #2
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,677
    Thanks
    6
    Thanked 1,008 Times in 981 Posts
    Have you tried this on your own website or are you just trying this on jsfiddle? You know, you can’t load a font from a different domain than the one you’re currently on.

  • #3
    New Coder
    Join Date
    Aug 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by VIPStephan View Post
    Have you tried this on your own website or are you just trying this on jsfiddle? You know, you can’t load a font from a different domain than the one you’re currently on.
    Yeah tried it there as well, still doesnt work :S

  • #4
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,677
    Thanks
    6
    Thanked 1,008 Times in 981 Posts
    Which browser are you using? Got a link to your site?

  • #5
    New Coder
    Join Date
    Aug 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Http://jagmit.co.uk

    Firefox = Same
    Chrome = Same
    IE = Same

  • #6
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,677
    Thanks
    6
    Thanked 1,008 Times in 981 Posts
    Ah, right: Don’t use the domain name in the CSS declarations. Use relative paths or domain independent absolute paths (the ones starting with a slash).

  • #7
    The Apostate Apostropartheid's Avatar
    Join Date
    Oct 2007
    Posts
    3,215
    Thanks
    16
    Thanked 265 Times in 263 Posts
    I'm pretty sure this has more to do with Cufon's meddling. You can use CSS web fonts or Cufon, but don't use both.

  • #8
    New Coder
    Join Date
    Aug 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Just did both of them, removed cufon and added relative path...

    Still didnt work!

  • #9
    The Apostate Apostropartheid's Avatar
    Join Date
    Oct 2007
    Posts
    3,215
    Thanks
    16
    Thanked 265 Times in 263 Posts
    Quote Originally Posted by Guru101011 View Post
    Just did both of them, removed cufon and added relative path...

    Still didnt work!
    Well, you're halfway there. Relative paths are useless without the file existing on your server.

    (http://www.jagmit.co.uk/font/Calligraffiti-webfont.eot, .woff &c. do not exist.)

  • #10
    New Coder
    Join Date
    Aug 2011
    Posts
    15
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Apostropartheid View Post
    Well, you're halfway there. Relative paths are useless without the file existing on your server.

    (http://www.jagmit.co.uk/font/Calligraffiti-webfont.eot, .woff &c. do not exist.)
    Ah it worked!!!!

    Thanks a lot!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •