Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Regular Coder
    Join Date
    Jun 2007
    Location
    Los Angeles
    Posts
    545
    Thanks
    81
    Thanked 5 Times in 5 Posts

    IMG Tag help needed

    I'm a bit puzzled as to why my image won't display. The image is on the server in the html_public folder so it should find it by default.

    The IMG tag is created like this with a clear image:

    PHP Code:
    <IMG ID="image_pop_fields" SRC="progress_clr.gif" WIDTH="16" HEIGHT="16" BORDER="0" ALT=""
    This line in my init() JS function is susposed to display the progress image but a small blank square displays instead (no red x).

    PHP Code:
    document.getElementById("image_pop_fields").src="progress.gif"
    I don't know why the image won't display
    RalphF
    Business Text Messaging Services
    https://www.MobileTextingService.com

  • #2
    Senior Coder
    Join Date
    Jan 2011
    Location
    Missouri
    Posts
    4,092
    Thanks
    23
    Thanked 594 Times in 593 Posts
    You know of course that you are wrapping your code with the php code button? The '#' is better, but I know what your talking about.

    I see no reason due to code why this don't work. Is your html page in the same html_public folder? If not we have the cause.

    Put the images in the same folder as the code.

    PS. your using old tag code
    <img id="image_pop_fields" src="4.jpg" width="583" height="600" alt="" style="border: 0;" />
    Lower case and 'border' is a css attribute now.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •