Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New Coder
    Join Date
    Jun 2011
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Site testing - Issue with CSS layers

    Hello,

    Can people please view my site, and let me know if you get an issue with the selection box that appears.

    http://www.homeviewpoint.co.uk/dev/

    I have come across random occurances where the film in the main site content appears above the selection box.

    If you do get an issue please can you reply here along with your OS and Browser/version.

    I thank you in advance for your help.

    Alex Mann

  • #2
    Regular Coder
    Join Date
    Jul 2011
    Location
    India
    Posts
    496
    Thanks
    3
    Thanked 57 Times in 56 Posts
    It is working fine on FF5 on Windows XP SP2

  • #3
    Senior Coder alykins's Avatar
    Join Date
    Apr 2011
    Posts
    1,724
    Thanks
    41
    Thanked 191 Times in 190 Posts
    windows 7 tested fine on chrome, FF 4 (installing update for FF5 now ) and IE9

    I code C hash-tag .Net
    Reference: W3C W3CWiki .Net Lib
    Validate: html CSS
    Debug: Chrome FireFox IE

  • #4
    New Coder
    Join Date
    Jun 2011
    Posts
    25
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for the help all. if anyone wants to continue checking the site, please do so as I have yet to identify the cause of the random fault.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •