Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 7 of 7
  1. #1
    Regular Coder
    Join Date
    Apr 2005
    Posts
    315
    Thanks
    18
    Thanked 2 Times in 2 Posts

    Fantom dotted line . . .

    I have a page here;

    http://chieftainclothing.com/mockup/

    When I click on one of the menu titles and use the back arrow to get back the FF browser draws a dotted line around the image map.

    Any suggestions?

  • #2
    Regular Coder
    Join Date
    Mar 2010
    Location
    Orlando, FL
    Posts
    158
    Thanks
    4
    Thanked 8 Times in 8 Posts
    I think the problem comes with the fact you made the ul#links have the background image rather that the #links div. The dotted line happens when you click a link. I would try making the background image be in the #links rather than the ul#links. Try that and let me know what happens.

  • #3
    Registered User
    Join Date
    Jun 2011
    Posts
    1,063
    Thanks
    12
    Thanked 241 Times in 240 Posts
    Code:
    a { border: 0; outline: none; }
    ?

  • #4
    Regular Coder
    Join Date
    Apr 2005
    Posts
    315
    Thanks
    18
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by wojo1086 View Post
    I think the problem comes with the fact you made the ul#links have the background image rather that the #links div. The dotted line happens when you click a link. I would try making the background image be in the #links rather than the ul#links. Try that and let me know what happens.
    But I don't have #links style?

  • #5
    Registered User
    Join Date
    Jun 2011
    Posts
    1,063
    Thanks
    12
    Thanked 241 Times in 240 Posts
    http://sonspring.com/journal/removing-dotted-links

    thanks for ignoring my post lol. try setting outline: none; I think this could be the answer?

  • #6
    Regular Coder
    Join Date
    Apr 2005
    Posts
    315
    Thanks
    18
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by michael180 View Post
    But I don't have #links style?
    I added a #links style, it made no difference. It only happens in FF, Safari is fine. Of course I haven't even started on IE yet.

    Thanks

  • #7
    New to the CF scene
    Join Date
    Jul 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I think the problem comes with the fact that you made the ul # links have a background image instead of the div # links. The dotted line that occurs when you click a link. I would try to make the background image to the links # instead of # links ul. Try that and let me know what happens.
    Last edited by Fou-Lu; 07-09-2011 at 02:28 PM. Reason: Signature removed


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •