Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts

    Exclamation Time travel a problem.

    IT HAS PUT ITSELF RIGHT?

    When I view my site in my editor, The welcome sign read correctly (Morningat this moment) But when I read it from The actal site it reads Morning. It has , as far as I know only just started this. I have deleted and resent tjh=e code but to no avail.

    Any help welcomed.
    My date and time are correct in the control panel.

    Frank


    It's here.
    Last edited by effpeetee; 05-09-2011 at 11:18 AM. Reason: IT HAS OPUT ITSELF RIGHT?
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.

  • #2
    Regular Coder
    Join Date
    Jun 2002
    Location
    Flint, Michigan, USA
    Posts
    620
    Thanks
    1
    Thanked 20 Times in 20 Posts
    Please let us know how you resolved the problem. Maybe one of us has a similar problem and would like to fix it, too.

    For me, at 11:10am, it is printing "evening." I think you still have a problem.
    Last edited by jalarie; 05-09-2011 at 04:13 PM. Reason: Extra info to add.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •