Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New Coder
    Join Date
    May 2011
    Location
    Madrid
    Posts
    20
    Thanks
    3
    Thanked 1 Time in 1 Post

    Question Strange center load effect

    Hello,

    I am creating a website but I get a strange load effect on all pages and i am not sure what is the error.

    This is the website: http://www.hospitaldemolina.com/web/

    If you click on any page you could see that the page appear 1 second on the right and then is placed in the correct position.

    I am using the CSS property: margin: 0 auto; and it has always working correctly for me .

    Someone can tell me where Im wrong?

    Thank you so much!

  • #2
    Senior Coder
    Join Date
    Apr 2011
    Location
    London, England
    Posts
    2,120
    Thanks
    15
    Thanked 354 Times in 353 Posts
    I gave up trying to open your page, it was taking too long.
    "I'm here to save your life. But if I'm going to do that, I'll need total uninanonynymity." Me Myself & Irene.
    Validate your HTML and CSS

  • #3
    New Coder
    Join Date
    May 2011
    Location
    Madrid
    Posts
    20
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by AndrewGSW View Post
    I gave up trying to open your page, it was taking too long.
    Yes, dont know why... After you enter in the page it load fast... strange... maybe a server problem...

    Anyway any idea about my problem 1 second in the preload of any page like http://www.hospitaldemolina.com/web/...acion-general/

    Thank you!

  • Users who have thanked MZBS for this post:

    dylan75 (05-04-2011)

  • #4
    Senior Coder
    Join Date
    Aug 2010
    Location
    High Point, NC
    Posts
    3,332
    Thanks
    5
    Thanked 363 Times in 360 Posts
    I dont get that in IE8, but in FF I see the page is to the right a second then recenters itself. Not sure whats causing it, but you do have a few validation errors in your code that could be fixed. Several duplicate ID's and a missing closing div tag all might be the cause.

    Your images are really big as well. Three banner .png images together almost a megabyte. You could probably optimize them better to cut down on your load time.
    Teed

  • Users who have thanked teedoff for this post:

    MZBS (05-04-2011)

  • #5
    New Coder
    Join Date
    May 2011
    Location
    Madrid
    Posts
    20
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by teedoff View Post
    I dont get that in IE8, but in FF I see the page is to the right a second then recenters itself. Not sure whats causing it, but you do have a few validation errors in your code that could be fixed. Several duplicate ID's and a missing closing div tag all might be the cause.

    Your images are really big as well. Three banner .png images together almost a megabyte. You could probably optimize them better to cut down on your load time.
    Ok, i have corrected de "div" problems in the index and now the web load faster and now is "passed"

    But I have the same problem and the validator doesnt give me any error :S

    Thank you again!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •