Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New Coder
    Join Date
    Apr 2011
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts

    HTML And Flash Help

    Okay, so I made a very simple flash banner for my wife's website(she likes it, that's all that matters) but I am having problems with the code in Dreamweaver.

    On the main page (www.risingstarsds.com/risingstars.html) it is working just fine. However, on every single other page on the site it will not play the banner. I have copied the same exact code from my homepage on to the rest of the pages and even tried re-adding the banner on some of the pages but nothing is working for me.

    Can I not use the same code from the home page for all the others? What am I doing wrong?

    Here is the code I am using for the banner in Dreamweaver:

    Code:
    <script type="text/javascript">
    AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0','width','600','height','200','title','Banner','src','images/Banner','quality','high','pluginspage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','wmode','transparent','movie','images/Banner' ); //end AC code
    </script>
    
    <noscript>
    
    <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="600" height="200" title="Banner">
            <param name="movie" value="images/Banner.swf">
            <param name="quality" value="high">
            <param name="wmode" value="transparent">
            <embed src="images/Banner.swf" width="600" height="200" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" wmode="transparent"></embed>
    </object>
    
    </noscript>

  • #2
    New Coder
    Join Date
    Apr 2011
    Posts
    10
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Is this in the wrong section?

  • #3
    Senior Coder
    Join Date
    Apr 2011
    Location
    London, England
    Posts
    2,120
    Thanks
    15
    Thanked 354 Times in 353 Posts
    Make sure your HTML is valid - if it's not (a missing or unclosed tag) could cause it to fail.

    Banner has a capital B on one page but a small b on another?

    If not, carefully compare the code differences between the pages.
    "I'm here to save your life. But if I'm going to do that, I'll need total uninanonynymity." Me Myself & Irene.
    Validate your HTML and CSS

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Quote Originally Posted by AndrewGSW View Post
    Make sure your HTML is valid - if it's not (a missing or unclosed tag) could cause it to fail.

    Banner has a capital B on one page but a small b on another?

    If not, carefully compare the code differences between the pages.
    Looks like it is the lowercase b causing the issue.
    ||||If you are getting paid to do a job, don't ask for help on it!||||


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •