Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Banned
    Join Date
    Mar 2007
    Posts
    1,523
    Thanks
    116
    Thanked 0 Times in 0 Posts

    Question images in slides very small?!

    Hi,
    I am not sure if it's a loading issue or what but when I navigate to my page here and then click on say page 4 on the bottom section, it loads a small thumbnail of the main images?!

    Please help!

    see screen grab here: http://awesomescreenshot.com/014c0cha8

    thanks

  • #2
    Senior Coder DanInMa's Avatar
    Join Date
    Nov 2010
    Location
    Salem,Ma
    Posts
    1,577
    Thanks
    13
    Thanked 248 Times in 248 Posts
    very odd. I could only duplicate it once, then the problem went away.

    just a side note here, to set elements to bold in your css you want to use font-weight:bold; not font-style:bold; ( this shows up as a validation error about 20 times in your css file)

  • #3
    Banned
    Join Date
    Mar 2007
    Posts
    1,523
    Thanks
    116
    Thanked 0 Times in 0 Posts
    done a search for font-style:bold; in my CSS, can't find it?!

  • #4
    Banned
    Join Date
    Mar 2007
    Posts
    1,523
    Thanks
    116
    Thanked 0 Times in 0 Posts
    can anyone help me here please?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •