Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 7 of 7

Thread: Css help!!!

  1. #1
    New to the CF scene
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Css help!!!

    I designed a site that looked just fine when I was checking it in browsers. As soon as I made a FTP'd it through Dreamweaver, the CSS changed. I cannot figure out how to fix some issues.

    First off my URL is www.designsandmore.net (this is a temp place for it for now)

    The issues....
    1. The sliced header (logo, navigation, phone number and portfolio type) is aligning off to the left when it should be centered.

    2. The tan vertical strip with content in it should be align left with the white background box not the body background.

    *** When I take the whitebackground box off in my stylesheets... everything centers like it is suppose to, but then I add the white box back and the header and vertical tan strip goes right back over to the left. What is causing this??

    3. A lot of my images... exp. those in the porfolio section are not showing up. I've FTP'd them into the images folder and then thought I'd FTP them into the public_html folder as well just to see if it made a difference.. nope it didn't.

    Thank you for your help!!!! I really need this up live today.
    ~ Becky

  • #2
    New to the CF scene
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did get the aligning under control but....

    I still don't have a bunch of my images showing up?

  • #3
    Regular Coder
    Join Date
    Feb 2006
    Posts
    168
    Thanks
    32
    Thanked 1 Time in 1 Post
    What images are not showing? By the way, you offer web design but cant figure out the web design problem?

  • #4
    Senior Coder
    Join Date
    Aug 2010
    Location
    High Point, NC
    Posts
    3,335
    Thanks
    5
    Thanked 363 Times in 360 Posts
    You'll have to be more specific and maybe post the images you are missing and what pages they go on.
    Teed

  • #5
    New to the CF scene
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Gribbs.. This is a CLASS portfolio project. I am new to CSS but it's not a coding issue.. it's FTP issue.. somewhere in my uploading it caused my images to disappear. So you don't need to rude. I'm just trying to get help.

    Teedoff... it's my entire portfolio images that disappeared. It has to be either FTP or a preference in my site manager maybe?

  • #6
    Senior Coder
    Join Date
    Aug 2010
    Location
    High Point, NC
    Posts
    3,335
    Thanks
    5
    Thanked 363 Times in 360 Posts
    hmmmm These images??
    Attached Thumbnails Attached Thumbnails Css help!!!-portfolio.jpg  
    Teed

  • #7
    New to the CF scene
    Join Date
    Apr 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Everything is fine now.. I figured it all out.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •