Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Dec 2010
    Posts
    53
    Thanks
    6
    Thanked 0 Times in 0 Posts

    what in my code might make it not display correctly in Internet Explorer?

    Code:
    /*
    	Featured Content Slider
    	by: Chris Coyier
    */
    *											{ margin-top: 0; padding: 0; }
    body 										{ font-family: Arial, Helvetica, sans-serif; font-size: 10px; }
    
    					  				  
    /*
    	UTILITY STYLES
    */				  				  
    					  				  
    .floatLeft 									{ float: left; margin-right: 10px;}
    .floatRight									{ float: right; }
    .clear 										{ clear: both; }
    a											{ outline: none; }
    
    
    /*
    	PAGE STRUCTURE
    */
    #page-wrap 									{ width: 656px; margin: 25px auto; position: relative; min-height: 372px;
    											  background: url(images/bg.png) top center; }
    
    
    /*
    	TYPOGRAPHY
    */
    ul											{ list-style: square inside; }
    a, a:visited								{ font-family:"Times New Roman", Times, serif; font-weight: bold; color: #e23220; text-decoration: none; }
    a:hover, a:active							{ color: white; }
    blockquote									{ padding: 0 20px; margin-left: 20px; border-left: 20px solid #ccc; font-size: 14px; 
    									  		  font-family: Georgia, serif; font-style: italic; margin-top: 10px;}
    
    /*
    	SLIDER
    */
    .slider-wrap								{ width: 656px; position: absolute; top: 0px; left: 0px; }			
    .stripViewer .panelContainer 
    h1                                          {padding: 15px 15px 0px 0px; font-size:x-large;}
    .panel ul									{ text-align: left; margin: 0 15px 0 30px;}
    .stripViewer								{ position: relative; overflow: hidden; width: 656px; height: 293px;  }
    .stripViewer .panelContainer				{ position: relative; left: 0; top: 0; }
    .stripViewer .panelContainer .panel			{ float: left; height: 100%; position: relative; width: 656px; }
    .stripNavL, .stripNavR, .stripNav			{ display: none; }
    .nav-thumb 									{ border: 3px solid #c00609; margin-right: 5px; margin-top: 10px }
    #movers-row									{ margin: 10px 0 0 22px; }
    #movers-row div								{ width: 15%; float: left; }
    #movers-row div a.cross-link 				{ float: left; }
    .photo-meta-data							{ /*background: url(images/transpBlack.png);*/ padding: 10px; height: 30px; 
    											  margin-top: -50px; position: relative; z-index: 9999; color: white; }
    .photo-meta-data span 						{ font-size: 13px; }
    .cross-link									{ display: block; width: 62px; margin-top: -14px; 
    											  position: relative; padding-top: 10px; z-index: 9999; }
    .active-thumb 								{ background: transparent url(images/icon-uparrowsmallwhite.png)  top center no-repeat; }
    I have edited the above style sheet that it will fit my graphics that are different from the original template. however, it is not displaying correctly, and it is showing the pictures in a column instead of changing them. It is only doing this in Internet Explorer.

    Can you help me figure out the errors that I can adjust the code accordingly?

  • #2
    Senior Coder
    Join Date
    Aug 2010
    Location
    High Point, NC
    Posts
    3,332
    Thanks
    5
    Thanked 363 Times in 360 Posts
    Not without seeing your source code as well. Or a link to your site.
    Teed


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •