Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Regular Coder
    Join Date
    Sep 2007
    Posts
    809
    Thanks
    5
    Thanked 2 Times in 2 Posts

    Rendering issues in IE7

    Hi all,

    Part of my site isn't rendering as intended in IE7 however is fine in FF and IE8..

    I have attached appropriate screen shots.

    Is anyone able to advise why this is happening?

    Many thanks,

    Greens85
    Attached Thumbnails Attached Thumbnails Rendering issues in IE7-cf_ie7_rendering.jpg   Rendering issues in IE7-cf_ff_and_ie8-rendering.jpg  

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,852
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    There's a closing tag mismatch at line 178
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #3
    Regular Coder
    Join Date
    Sep 2007
    Posts
    809
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by abduraooft View Post
    There's a closing tag mismatch at line 178
    Hi Abduraooft,

    Do you mean here:

    Code:
    <li>
                     <div class="xmas">
                     <div class="GlobeImg">
                     <img src="images/Edworld-Slide-Globe-Larger.png" alt="Education World" title="Education World" class="alignimgright"/>
                   	 </div>
                     	<div class="xmasbold">
                        Education World has something for <br /><span class="underline">EVERYONE</span> this Christmas!
                        </div>
                        <br/>
                        <div class="xmasText">
                        <br />
                        <br />
                        <br />
                        <br />
                        <br />
                        <br />
                        Call us now on 0191 440 99 93 to see what we have for you!
                        </div>
                        </div> // I have added a closing </div>
                  </li>
    If so, it doesn't seem to have had an impact, of course theres every chance I have misunderstood what you are saying.

    My line numbers don't seem to match up.

  • #4
    Regular Coder
    Join Date
    Sep 2007
    Posts
    809
    Thanks
    5
    Thanked 2 Times in 2 Posts
    Ah, it was a simple as removing the <br />....

    but thanks for spotting my missing </div>!



  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •