Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Weird Header Display Error

    Hi, on test.simflecks.com, the top of the page (header area) will either work, or totally screw up.

    In IE and Opera, it seems to consistently have this error, but Chrome is about 50/50 of displaying properly, and Safari seems to work every time.

    Any idea(s) why this is?

    Much appreciated,
    Nick

    P.S. I'm running the latest version of WordPress.

  • #2
    Senior Coder
    Join Date
    Aug 2010
    Location
    High Point, NC
    Posts
    3,332
    Thanks
    5
    Thanked 363 Times in 360 Posts
    I tried to validate your code. Alot of the errors are javascript, but some may be invalid html. I know I saw one error for a closing form tag that hadn't been open. I would work through these errors as best as you can, then see if that helps. You can validate here.

  • #3
    New to the CF scene
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. It turns out I improperly formatted a little javascript (forgot tags).

    Cheers,
    Nick


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •