Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    Regular Coder
    Join Date
    Mar 2009
    Posts
    101
    Thanks
    14
    Thanked 1 Time in 1 Post

    Question Chrome is squashing letters all together.

    The top menu items and links on my site:
    http://www.girlscoutsmoheartland.org
    look great in Firefox, look OK in IE (have to use a different stylesheet for IE); but in Chrome, it seems to wants to take all the words and squish them so all the characters are overlapping. I've never seen this before!
    I've been playing with different style elements: width, font, size... and nothing seems to change it.
    Can anyone tell me what aspect of the style is causing this so I can narrow in and focus on fixing it?
    Thanks!
    Liam

  • #2
    Senior Coder
    Join Date
    Sep 2010
    Posts
    1,903
    Thanks
    15
    Thanked 226 Times in 226 Posts
    This is what it looks like in Firefox on Linux. I see a lot of things wrong.
    Attached Thumbnails Attached Thumbnails Chrome is squashing letters all together.-screensave.jpg  
    Last edited by DrDOS; 10-21-2010 at 08:37 PM.

  • #3
    Regular Coder
    Join Date
    Mar 2009
    Posts
    101
    Thanks
    14
    Thanked 1 Time in 1 Post
    OK, now wait a cotton-pickin-minute! I spent an hour playing around with CSS in order to try to fix the issue, and the entire time Chrome would either not show those links at all, or at best show them all squished.
    Now I load it back up, and it looks line.
    And yet, the CSS for that page is actually back to the original! No changes. And yet it looks fine now when before it was all messed up. Unbelievable.

  • #4
    Regular Coder
    Join Date
    Mar 2009
    Posts
    101
    Thanks
    14
    Thanked 1 Time in 1 Post
    Quote Originally Posted by DrDOS View Post
    This is what it looks like in Firefox on Linux. I see a lot of things wrong.
    Huh. Yeah, in windows it doesn't look messed up like that at all.
    Weird (and extremely annoying!!) how the same browser, but in different operating systems, can have such different renderings.
    Well, thanks for the heads-up. :-/


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •