Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Oct 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Page is loading well in IE, Chrome, Safari ... not Firefox- Please Help!

    I am working on a website and so far it is coming together the way I intended. Looks good on Chrome, and Safari. IE is not right yet but it looks as expected since I haven't done the IE style sheet yet. However, Firefox is producing a completely unexpected problem.

    http://nickbogatin.com

    I will post code but I don't even have an idea as to where the error is yet.

    Help would be appreciated.

    Nick
    Last edited by nbogatin; 10-20-2010 at 04:45 PM.

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,855
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    Looks good on Chrome, and Safari. IE is not right yet but it looks as expected since I haven't done the IE style sheet yet. However, Firefox is producing a completely unexpected problem.
    It'd be easy for us, if you give some hints about the issues.
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •