Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation z-index & layers

    Hi there,

    I am having trouble with a Layer Problem on my website.
    I have a relatively good idea of HTML & Layers, but I cannot work out why it is not behaving correctly.

    I understand CSS, but I am still quite new to it - so apologies if it is not correct/valid/compliment etc - but I am still learning.

    Anyway, problem goes:
    I have a menu/drop down on the following website:
    http://www.shiftingsandsarabians.com.au/vic-farm.html

    If you however your mouse over the Darraweit Guim Equine Farm tab, it doesn't go OVER the flash animation underneath it.

    Instead it goes under the flash animation, making it hard to read.

    Can someone tell me what I've done wrong?

    Thanks,

  • #2
    Regular Coder
    Join Date
    Aug 2005
    Location
    MS
    Posts
    820
    Thanks
    10
    Thanked 78 Times in 76 Posts
    Did you set the wmode parameter in the media code? Some coding errors:

    CSS

    HTML
    Last edited by Major Payne; 09-24-2010 at 06:58 AM. Reason: Added links
    ☠ ☠RON☠ ☠

  • Users who have thanked Major Payne for this post:

    vivification (09-27-2010)

  • #3
    New to the CF scene
    Join Date
    Sep 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Yup, that fixed it,

    THANKS very much!

  • #4
    Regular Coder
    Join Date
    Aug 2005
    Location
    MS
    Posts
    820
    Thanks
    10
    Thanked 78 Times in 76 Posts
    You're very welcome.
    ☠ ☠RON☠ ☠


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •