Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New Coder
    Join Date
    Nov 2007
    Posts
    46
    Thanks
    4
    Thanked 0 Times in 0 Posts

    rollover links won't actually link in IE

    http://www.frontendaudio.com/CAD-M17...one-p/1637.htm

    is a page in question.

    The buttons in question are the Video Clips and Audio Clips.

    You can rollover them and see the links actualy appear in the status bar, and the links work fine in firefox, but nothing happens when clicked in IE.

    Here is the CSS making it happen

    Code:
    	.audio_clips_tab {
    		font-size:21px;
    		padding:5px;
    		padding-bottom:0px;
    		
    		
    		display: block;
      		width: 145px;
      		height: 31px;
      		background: url(../images/audio_png.png) no-repeat 0 -31px;	
    				
    		
    	}
    	
    	.audio_clips_tab:hover {
    		font-size:21px;
    		padding:5px;
    		padding-bottom:0px;
    		
      		background-position: 0 0;
    
    		
    	}

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    In IE6 you can see that there is something that is actually over the link causing it not to work. There are JS errors in IE6, IE7, and IE8 but the links do work in IE8.
    ||||If you are getting paid to do a job, don't ask for help on it!||||


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •