Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Jul 2010
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    XSitePro2 and browser compatibility

    I'm building a site using XSitePro, but I made a few modifications to the code, and now I'm having problems with IE. In FireFox, it seems to work fine.

    I used a 3x3 table, with the vid in the middle (did this to place the video onto the page properly). Given that the only pages with problems are ones with video, I'm assuming this has to be the issue. It seems to scoot the body to the right, so it covers the right border and puts space between it and the left border. Also, it seems to cover up all content on the page, except the video itself.

    I would post a link to it, but I'm not supposed to be showing it yet, as it is a business site (small business), and the owner has expressed that it isn't supposed to be seen.

  • #2
    The Apostate Apostropartheid's Avatar
    Join Date
    Oct 2007
    Posts
    3,215
    Thanks
    16
    Thanked 265 Times in 263 Posts
    Did you know tables for layout is stupid?
    We can't help you without code. The likelihood is that with layout using tables you're not going to be helped, either (not being mean, that's just how it is.)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •