Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    New to the CF scene
    Join Date
    Aug 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    div positioning in internet explorer

    i have a temporary page up while i'm developing the full site, and i recently discovered some bugs when i view it in internet explorer (surprise, surprise) but for the life of me i can't seem to figure them out.

    http://meetatollies.com/home

    i have two problems, but the one i'm focusing on now is the position of #tempsite-03 (thin slice above the small grey question mark). for some reason, it shifts down about 5-6 px on internet explorer 6-8. everything seems fine on the other browsers (i gave it a high z index so i could see what it was doing, so it's on top).

    also the tooltip doesn't work in ie. which i'm sure deals with the hover state. i'll get to that eventually, but any suggestions would be great. i even tried removing the tooltip to see if it was causing the div shift, but it wasn't.

  • #2
    New Coder
    Join Date
    Aug 2010
    Location
    Sydney/Australia
    Posts
    18
    Thanks
    2
    Thanked 0 Times in 0 Posts
    why dont you make it easier on yourself, make 1 background image of the page (all those images) and then position divs over the areas you want text (e.g below; more soon) same with your tool tip.

    tool tip works with FireFox, IE8 and IE8 in compatibility mode.


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •