Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 2 of 2
  1. #1
    Regular Coder
    Join Date
    Apr 2010
    Posts
    207
    Thanks
    30
    Thanked 0 Times in 0 Posts

    Image is causing some alignment issues...need some help!

    ok, I have this slideshow on my website and it is working perfectly...at least on the first 2 slides. On slide 3, however ... the image of a laptop is really messing up the alignment on the slide. I have tried to change the size of the image , etc .. but nothing seems to fix the issue. I did test this with an image that was used on a previous slide...and there is no alignment issue with that image...so it has to be the laptop image.

    Can anyone help me figure out why this is happening and how to fix it?

    http://billboardfamily.com/the-process/
    Website: www.billboardfamily.com
    Twitter: www.twitter.com/billboardfamily
    Facebook Fan Page: www.facebook.com/BillboardFamily
    Facebook (Carl): www.facebook.com/CarlMartin.BillboardFamily (admin note: sig should be <=4 lines)

  • #2
    Regular Coder
    Join Date
    Apr 2010
    Posts
    207
    Thanks
    30
    Thanked 0 Times in 0 Posts
    I guess I need to use a different image? Wonder why this image is doing this?
    Website: www.billboardfamily.com
    Twitter: www.twitter.com/billboardfamily
    Facebook Fan Page: www.facebook.com/BillboardFamily
    Facebook (Carl): www.facebook.com/CarlMartin.BillboardFamily (admin note: sig should be <=4 lines)


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •