Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New to the CF scene
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Website only loads background image: (

    Hi, I am somewhat new to making websites. I today uploaded my finalized site to my server and it won't load right. the website is www.caverlychiropractic.org

    any help would be awesome. Thank you, chris

  • #2
    New to the CF scene
    Join Date
    Aug 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry if im missing something but i have just viewed you link and it looks good??
    what seems to be wrong?

  • #3
    New to the CF scene
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it doesnt load right in mozilla firefox. safari seems to work fine

  • #4
    New Coder
    Join Date
    Aug 2010
    Posts
    20
    Thanks
    0
    Thanked 0 Times in 0 Posts
    My money is it's a JS problem. Try disabling/commenting out all your JS and see what it does.

  • #5
    New to the CF scene
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yea removing java worked... thanks for the help!!!!!!!!!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •