Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Can someone figure out why my image isn't showing up on my ad?

    I have a craigslist ad as an image but it's not displaying properly.

    Here is the link to the ad:
    https://post.craigslist.org/manage/1818692205/ahpyv

    When you click on the broken image link it goes to the desinated website but my image doesn't display. Not only does it not display it but the code I entered changes when I go in to edit the ad.

    Here is the code that I have used:

    <a href="http://jenniferlumpkins.com/coins"><img src="http://jenniferlumpkins.com/craigslist/qec2.png" alt=" /></a>


    Here is the code that the ad changes to:

    <a href="http://jenniferlumpkins.com/coins" rel="nofollow"><img src="http://jenniferlumpkins.com/craigslist/qec2.png"></a>

  • #2
    Regular Coder BoldUlysses's Avatar
    Join Date
    Jan 2008
    Location
    Winston-Salem, NC
    Posts
    938
    Thanks
    10
    Thanked 190 Times in 187 Posts
    The link to your ad doesn't work—need to be logged in as you to view it, which we aren't.

    There's nothing Craigslist is doing to your code that would inherently prevent the image from displaying. The rel="nofollow" attribute added to the <a> tag simply tells search engine spiders not to follow that particular link.

    Your image is rather large (894 x 769); Craigslist may have image size limits even for remotely-hosted images like yours. Have you tried resizing your image?
    matt | design | blog

  • #3
    Senior Coder tomws's Avatar
    Join Date
    Nov 2007
    Location
    Arkansas
    Posts
    2,644
    Thanks
    29
    Thanked 330 Times in 326 Posts
    It could also be a server config issue where image hot-linking is disabled. I do this on my own sites and servers.
    Are you a Help Vampire?

  • #4
    New to the CF scene
    Join Date
    Aug 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you both for your quick responses msuffern and tomws. I will try both of your suggestions. I will call BlueHost and make sure that image hot linking isnt disabled and also try making it smaller. Thank you again.


  •  

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •