Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New to the CF scene
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How do you disable autoplay in embedded URLs?

    Hey, I'm new here, and I'm not sure where this would go, so sorry if this is in the wrong section.

    Some forums I go to have a feature that lets you have profile music, and to do this you must enter the ID of the YouTube video in the box. On these sites, however, the music autoplays by default. Since there is no way I can view the embedded code to expunge the &autoplay=1 code, I want to know is there any code I can append to the end of the video ID to have it not automatically play?

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Not likely. It would also depend on how they handle the video id. Can you post a link to the site that has your profile on it with the autoplaying video? You could try videoid?autoplay=0 but that is just a guess since I don't know what site you are referring to or how they use the video id.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #3
    New to the CF scene
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by _Aerospace_Eng_ View Post
    Not likely. It would also depend on how they handle the video id. Can you post a link to the site that has your profile on it with the autoplaying video? You could try videoid?autoplay=0 but that is just a guess since I don't know what site you are referring to or how they use the video id.
    I actually just tried your code, and I got this message: "Include the video ID ONLY! Not additional parameters such as 'autoplay'". Even though I now know I can't append parameters to these types of embedded codes, I'd still like to know if there is anyway to remove the autoplay code if the embedded code isn't available.

    Here is the link to my profile with a song that I would like to not automatically play.

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    You can't if they don't let you. I mean you could do it so it won't autoplay for you but it will still autoplay for others. For the song I'm assuming you just give them the id or something.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #5
    New to the CF scene
    Join Date
    Jun 2010
    Location
    New Jersey
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by _Aerospace_Eng_ View Post
    You can't if they don't let you. I mean you could do it so it won't autoplay for you but it will still autoplay for others. For the song I'm assuming you just give them the id or something.
    I guess I can't then. Oh well. Thanks for trying to help.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •