Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New Coder
    Join Date
    Jun 2010
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post

    Images showing different background colour in IE

    I'm currently testing my site in various browsers and everything is working and showing like it should in every browsers apart from my images in IE. The shade of gray is diffrent to that of my background. In every other browser its the same colour gray has my background.

    IE




    Google Chrome




    Anyone Any idea why its doing this and how it can be resolved.

    Its the only issue I'm getting and the annoying thing is I'm using many of images throughout the site that all have a gray background. They show up perfect in

    Firefox, Google Chrome and Safria.

    Any help greatly appreciated


    Thanks

    Brucey

  • #2
    Senior Coder
    Join Date
    Feb 2009
    Location
    Ilkley, West Yorkshire, UK
    Posts
    2,950
    Thanks
    9
    Thanked 724 Times in 718 Posts
    I'm guessing that your image with the text is a png - and if so the difference is caused because IE doesn't render the colours of png images correctly. See this thread also. You can tweak the image - see link, or alternatively use a jpg instead.

  • #3
    New Coder
    Join Date
    Jun 2010
    Posts
    12
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by SB65 View Post
    I'm guessing that your image with the text is a png - and if so the difference is caused because IE doesn't render the colours of png images correctly. See this thread also. You can tweak the image - see link, or alternatively use a jpg instead.
    Thanks I solved it by changing images to .gif.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •