Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help desperately needed! IE/firefox problems.

    Hi everyone!!

    I own a website called www.comparebookies.com. I broke it the other day and asked a coder to see if they could fix it. They changed loads of things in the site and have left it with some problems.

    Everything seems to be fine in Google Chrome but there are some noticable issues in IE/Firefox - missing buttons, red boxes around the logo, etc.

    Can anyone take a look at it and tell me what might be causing the problem? I need to get it sorted out asap as I am missing out on revenue associate with the World Cup!

    Any responses are very much appreciated!!

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,852
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    There are a lot of error in your markup, see http://validator.w3.org/check?uri=ht...Inline&group=0. Try to fix them all first.
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #3
    New to the CF scene
    Join Date
    Jun 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply! Is there any error in particular that I can solve in wordpress that might be causing the buttons/word press headers not to show and the main logo to have a box around it?

    These are the main problems and am desperate to get them sorted.

    Thanks again.

  • #4
    Kor
    Kor is offline
    Red Devil Mod Kor's Avatar
    Join Date
    Apr 2003
    Location
    Bucharest, ROMANIA
    Posts
    8,478
    Thanks
    58
    Thanked 379 Times in 375 Posts
    Quote Originally Posted by Marcoose View Post
    Thanks for the reply! Is there any error in particular that I can solve in wordpress that might be causing the buttons/word press headers not to show and the main logo to have a box around it?

    These are the main problems and am desperate to get them sorted.

    Thanks again.
    Handle the CSS codes properly.
    KOR
    Offshore programming
    -*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*-*


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •