Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Something simple i cannot figure out :(. Urgent

    Hey guys, I am currently stuck on something. If you view this website i am working on in firefox it looks good, but in internet explorer it doesnt. It's not the whole website its just a small part of it.

    website: guardianfence.com
    user: guardian
    pass: guardian

    If you look at those images that rotate in firefox they look fine, but if you view them in IE the text is all messed up...

    This is how the first image starts:

    Code:
    <div class="absolute_layout">
    				<div class="slide_show_lt">
    				</div>
    				<div class="slide_show_bg">
    				<button class="prev"></button>
    				<button class="next"></button>
    
    					<div class="anyClass">
    						<marquee scrollamount="1" onmouseover="this.stop()" onmouseout="this.start()">
    						<ul>
    						<li>
    						<div class="gallery_box_layout">
    							<div class="gallery_img">
    								<a href="chainlink.php"><img src="images/chainmain.jpg" border="0" /></a>
    							</div>
    							<div class="gallery_text_layout">
    																<div class="gallery_text_content">
    								Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt test test test test 
    								<div class="gallery_text_heading">
    								
    <center><a href="chainlink.php">Chain Link</a> | <a href="chainlink.php">Gallery</a></center>
    								</div>	
    							</div>
    				</div>
    						<div class="gallery_box_gap"></div>
    						</li>
    						<li>

    Here is the CSS part fot the gallery_box_layout

    Code:
    <div class="absolute_layout">
    				<div class="slide_show_lt">
    				</div>
    				<div class="slide_show_bg">
    				<button class="prev"></button>
    				<button class="next"></button>
    
    					<div class="anyClass">
    						<marquee scrollamount="1" onmouseover="this.stop()" onmouseout="this.start()">
    						<ul>
    						<li>
    						<div class="gallery_box_layout">
    							<div class="gallery_img">
    								<a href="chainlink.php"><img src="images/chainmain.jpg" border="0" /></a>
    							</div>
    							<div class="gallery_text_layout">
    																<div class="gallery_text_content">
    								Lorem ipsum dolor sit amet, consectetur adipisicing elit, sed do eiusmod tempor incididunt test test test test 
    								<div class="gallery_text_heading">
    								
    <center><a href="chainlink.php">Chain Link</a> | <a href="chainlink.php">Gallery</a></center>
    								</div>	
    							</div>
    				</div>
    						<div class="gallery_box_gap"></div>
    						</li>
    						<li>
    and here is the code for gallery_text_layout

    Code:
    .gallery_text_layout
    {
    	padding:9px 20px 0px 6px;
    }
    Can someone please help me figure out why it's like that in internet explorer?

    Thanks!!

  • #2
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    This is what I gor when trying to access the site.

    Frank



    The URL you tried to load:

    http://www.guardianfence.com
    Phishing Site Blocked
    Phishing is a fraudulent attempt to get you to provide
    personal information under false pretenses.

    We prevented you from loading this page as part of our safer, faster, and smarter DNS service.

    Think this site is not phishing? Tell us why and we'll review.

    Powered by OpenDNS. Customize the way OpenDNS works for you with a free account.

    Your Name:

    Your Email Address:

    Your Message:

    OpenDNS: Terms | Privacy | Contact
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.

  • #3
    New to the CF scene
    Join Date
    May 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Wow.. Can you please post a screen shot? Anyways while i try to get that sorted out here is a screen shot:

    Firefox:

    http://www.pict.com/view/3548266/800...5202520chain25


    Internet Explorer:

    http://www.pict.com/view/3548279/800/other

    Thanks!

  • #4
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •