Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4

Thread: Broken Links

  1. #1
    New Coder
    Join Date
    Dec 2008
    Posts
    59
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Broken Links

    I checked http://www.sitereportcard.com for broken links and i get the following on my feed disabled theme

    Link Check Result
    http://www.domain.com/feed/ Failed
    http://www.domain.com/feed/rss/ Failed
    http://www.domain.com/feed/atom/ Failed

    I couldn't find out how to remove this on google. Doesn't appear anywhere in the coding for the theme.

    Has anyone one had the problem here that can share his/her solution?

    Thanks

    Reta

  • #2
    Regular Coder
    Join Date
    Nov 2009
    Posts
    202
    Thanks
    25
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Reta View Post
    I checked http://www.sitereportcard.com for broken links and i get the following on my feed disabled theme

    Link Check Result
    http://www.domain.com/feed/ Failed
    http://www.domain.com/feed/rss/ Failed
    http://www.domain.com/feed/atom/ Failed

    I couldn't find out how to remove this on google. Doesn't appear anywhere in the coding for the theme.

    Has anyone one had the problem here that can share his/her solution?

    Thanks

    Reta
    not sure what your goal is here...do you want to tell google to remove outdated or broken links from search results?
    Last edited by cyborg360; 01-04-2010 at 02:01 AM.

  • #3
    New Coder
    Join Date
    Dec 2008
    Posts
    59
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cyborg360 View Post
    not sure what your goal is here...do you want to tell google to remove outdated or broken links from search results?
    I want to remove those broken links from wordpress. I Googled it. Looking for answers. Sorry for the confusion. that directory doesn't even exist on my server.

    Edit:

    I found this on feed validator

    Source: http://www.domain.com/feed/
    Code:
    <?xml version="1.0" encoding="UTF-8"?>
    <rss version="2.0"
    	xmlns:content="http://purl.org/rss/1.0/modules/content/"
    	xmlns:wfw="http://wellformedweb.org/CommentAPI/"
    	xmlns:dc="http://purl.org/dc/elements/1.1/"
    	xmlns:atom="http://www.w3.org/2005/Atom"
    	xmlns:sy="http://purl.org/rss/1.0/modules/syndication/"
    	xmlns:slash="http://purl.org/rss/1.0/modules/slash/"
    	>
     
    <channel>
    	<title>Title; Page not found</title>
    	<atom:link href="http://www.domain.com/feed/" rel="self" type="application/rss+xml" />
    	<link>http://www.domain.com</link>
    	<description></description>
    	<lastBuildDate></lastBuildDate>
    	<generator>http://wordpress.org/?v=2.8.5</generator>
    	<language>en</language>
    	<sy:updatePeriod>hourly</sy:updatePeriod>
    	<sy:updateFrequency>1</sy:updateFrequency>
    	 </channel>
    </rss>
    Last edited by Reta; 01-04-2010 at 04:19 AM.

  • #4
    New Coder
    Join Date
    Dec 2008
    Posts
    59
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I fixed it.

    I just removed everything that contained rss and atom


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •