Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 8 of 8
  1. #1
    Regular Coder
    Join Date
    Nov 2009
    Posts
    132
    Thanks
    42
    Thanked 0 Times in 0 Posts

    My webpage looks different in two different browsers...

    I setup up an entrance page for my website... www.thepriceoflust.com When you view the entrance page in firefox it looks perfect... When you view it in internet explorer the sign-in box is all messed up... Someone please help me and let me know what I did wrong... This is the first page I made from scratch... Thanks

  • #2
    Regular Coder
    Join Date
    Jun 2008
    Posts
    173
    Thanks
    2
    Thanked 9 Times in 9 Posts
    validate your page. you have missing tags

    http://validator.w3.org/check?uri=ht...Inline&group=0

  • #3
    Regular Coder
    Join Date
    Nov 2009
    Posts
    132
    Thanks
    42
    Thanked 0 Times in 0 Posts
    Did you see the differences?

  • #4
    Regular Coder
    Join Date
    Jun 2008
    Posts
    173
    Thanks
    2
    Thanked 9 Times in 9 Posts
    Quote Originally Posted by thepriceoflust View Post
    Did you see the differences?
    yes i see differences are there.

    if there are errors in page and some closing tags are missing, then the layout will get disturb.

    vineet

  • #5
    Regular Coder
    Join Date
    Nov 2009
    Posts
    132
    Thanks
    42
    Thanked 0 Times in 0 Posts
    It looks fine in Firefox... I only need the Sign-In box at the bottom to be fixed... Do you know what error that was?

  • #6
    Regular Coder
    Join Date
    Nov 2009
    Posts
    132
    Thanks
    42
    Thanked 0 Times in 0 Posts
    If someone can help me with this I will pay you money.... If you look at my site in firefox it looks just the way I want it to... Then take a look at it in internet explorer... looks like crap... The bottom sign in box is all smashed up... Someone please help me... Thanks

  • #7
    met
    met is offline
    Regular Coder
    Join Date
    Oct 2009
    Location
    United Kingdom
    Posts
    728
    Thanks
    4
    Thanked 119 Times in 119 Posts
    why are you ignoring the advice? there are 18 validation errors..fix those first then try again

    edit, rather 95 html ones..

  • #8
    Regular Coder
    Join Date
    Nov 2009
    Posts
    132
    Thanks
    42
    Thanked 0 Times in 0 Posts
    ya i have no clue what they are and how to fix them.. I dont understand them at all


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •