Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Mar 2006
    Posts
    478
    Thanks
    3
    Thanked 0 Times in 0 Posts

    ' ` and variations not showing correct

    having issues with ' ` and all the other variations.

    on some websites they seem to show ok but i can not get them to show correctly on mine.

    it shows a black diamond with a ? in it instead

    what can i be doing wrong to make these not show.

  • #2
    Regular Coder
    Join Date
    Mar 2008
    Posts
    235
    Thanks
    6
    Thanked 21 Times in 20 Posts
    Try this between your <head> and </head>


    Code:
    <meta http-equiv="Content-Type" content="text/html;charset=UTF-8">
    hope that helps!
    Andrew Sharman
    Web designer, developer and programmer.

    If you found my post helpful, why not give thanks! :)

  • #3
    The Apostate Apostropartheid's Avatar
    Join Date
    Oct 2007
    Posts
    3,215
    Thanks
    16
    Thanked 265 Times in 263 Posts
    By the way, ` is not a variation on the apsotrophe. You are incredibly unlikely to use this properly; possibly only in a linguistic context. If you're quoting ``like this'', don't. It looks silly. If you're looking for ‘curvy quotes’, actually use those.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •