Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Jul 2004
    Location
    Tampa
    Posts
    223
    Thanks
    23
    Thanked 0 Times in 0 Posts

    Div not showing correctly in IE, but shows fine in FF

    I have a page that is showing fine in Firefox and Safari, but IE seems to be ignoring the formatting on the box on the right.

    http://beta.pirateslife.org/index.php

    I have been messing with this for like an hour and can't figure it out. I would really appreciate another pair of eyes taking a look before I finish pulling out my hair.

    Thanks for any help.


  • #2
    Regular Coder
    Join Date
    Jul 2004
    Location
    Tampa
    Posts
    223
    Thanks
    23
    Thanked 0 Times in 0 Posts
    OMG, nevermind. I just found it like 2 seconds after I posted. Had an extra < in the file.

  • #3
    Master Coder Excavator's Avatar
    Join Date
    Dec 2006
    Location
    Alaska
    Posts
    9,675
    Thanks
    22
    Thanked 1,827 Times in 1,811 Posts
    Hello dprichard,
    The validator finds some open elements, have a look at this - http://validator.w3.org/check?verbos...rg%2Findex.php

    I'm sure you've heard the argument against using tables for layout? It's in my sig below if you haven't. Links for the validators there too.


    ...
    Validate often DURING development - Use it like a splelchecker | Debug during Development |Write it for FireFox, ignore IE
    Use the right DocType | Validate your markup | Validate your CSS | Why validating is good | Why tables are bad


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •