Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    New Coder
    Join Date
    Feb 2009
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Internet Explorer IE 6 problem with navigation menu?

    Hi guys,

    www.ivoog.com - I am having a problem with IE 6 on the navigation menu. Open it up in IE 6 and mouseover the different buttons (scooters, miniscooters, bikes, atvs, accessories, etc). See how it kind of gets "messed up" when you mouseout? What is the problem? Is it a simple solution?

    Here's my CSS: http://www.pics.ivoog.com/top/navigation.css

    javascript: http://www.pics.ivoog.com/top/navi.js

    If it's a fairly simple solution what do I need to change? Thanks!

  • #2
    Senior Coder twodayslate's Avatar
    Join Date
    Mar 2007
    Location
    VA
    Posts
    1,042
    Thanks
    67
    Thanked 39 Times in 39 Posts
    Validate

    Great menus @ cssplay.co.uk
    twitter | Quality Hosting - $5.95/mo*
    Feel free to PM me!

  • #3
    New Coder
    Join Date
    Feb 2009
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It's validated....the problem still occurs

  • #4
    Senior Coder twodayslate's Avatar
    Join Date
    Mar 2007
    Location
    VA
    Posts
    1,042
    Thanks
    67
    Thanked 39 Times in 39 Posts
    twitter | Quality Hosting - $5.95/mo*
    Feel free to PM me!

  • #5
    New Coder
    Join Date
    Feb 2009
    Posts
    31
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That is a different CSS file that has errors which do not need to be resolved....

    The CSS for the menu with the problems is http://www.pics.ivoog.com/top/navigation.css

    Thanks!


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •