Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts

    Exclamation Unexplained extra space between thumbnails

    I have just noticed a slight difference between the spacing of the first four thumb nails on this program which I am unable to resolve. This throws the first and second row out of line. I have tried to resolve it but as there does not seem to be anything different, I am asking for help.

    Frank
    Last edited by effpeetee; 11-23-2008 at 03:40 PM.
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,858
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    I think it's due to the difference in the length of text under the images.
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #3
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    Hi abduraooft.

    I have made the text the same and the same image on the two relevant ones, but it is still the same.

    It's here.

    Frank
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.

  • #4
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,858
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    There is an extra empty <li></li> after your second list item
    Code:
    <ul id="thumbs">
    	<li><a class="imgshow" href="#"><img width="80%" src="6a.jpg"/><img width="480" height="360" src="6.jpg" class="big"/></a>A lawn at Mapperton.</li>
    	<li><a class="imgshow" href="#"><img width="100%" src="8a.jpg"/><img width="480" height="360" src="8.jpg" class="big"/></a>A lawn at Mapperton.</li>
    	<li></li>
    	<li><a class="imgshow" href="#"><img width="100%" src="8a.jpg"/><img width="480" height="360" src="8.jpg" class="big"/></a>A lawn at Mapperton.</li>
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #5
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    Where did you get that from. It's not on my copy.

    Code:
    window.onload = setShow;
    </script>
    </head>
    <body>
    <ul id="thumbs">
    	<li><a href="#" class="imgshow"><img src="6a.jpg" width="80%" /><img class="big" src="6.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="8a.jpg" width="100%" /><img class="big" src="8.jpg" width="480" height="360" /></a>A lawn at Mapperton.<li>	<
    li><a href="#" class="imgshow"><img src="8a.jpg" width="100%" /><img class="big" src="8.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="9a.jpg" width="100%" /><img class="big" src="9.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="17a.jpg" width="100%" /><img class="big" src="17.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="18a.jpg" width="100%" /><img class="big" src="18.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="19a.jpg" width="100%" /><img class="big" src="19.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="20a.jpg" width="100%" /><img class="big" src="20.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="21a.jpg" width="100%" /><img class="big" src="21.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="22a.jpg" width="100%" /><img class="big" src="22.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="23a.jpg" width="100%" /><img class="big" src="23.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="24a.jpg" width="100%" /><img class="big" src="24.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    	<li><a href="#" class="imgshow"><img src="25a.jpg" width="100%" /><img class="big" src="25.jpg" width="480" height="360" /></a>A lawn at Mapperton.</li>
    </ul>
    EDIT: I found the fault - see below.


    <li><a href="#" class="imgshow"><img src="6a.jpg" width="80%" /><img class="big" src="6.jpg" width="480" height="360" /></a>T=A lawn at Mapperton.</li>
    <li><a href="#" class="imgshow"><img src="7a.jpg" width="100%" /><img class="big" src="7.jpg" width="480" height="360" /></a>A Japanese garden.<li> should be </li>

    Frank
    Last edited by effpeetee; 11-23-2008 at 03:45 PM. Reason: Found the problem.
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •