Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 6 of 6
  1. #1
    New to the CF scene
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts

    need help with the resolution!

    hi, got a website www.bandirmaweb.com/yeni . used joomla as cms and some templates and estensions. now my site is ok on 1280x1024 but when i change the resulotion to 800x600 which is mostly used my site design breaks down especially the news which i have on frontpage and the two top modules with sliders. im just a beginner and dont know how to fix this. i have analysed the html code but have found something which i can fix. need a little help. please take a look and give me some advice. thank you!

  • #2
    Supreme Master coder! abduraooft's Avatar
    Join Date
    Mar 2007
    Location
    N/A
    Posts
    14,853
    Thanks
    160
    Thanked 2,223 Times in 2,210 Posts
    Blog Entries
    1
    I don't see any such issue, could you post a screen shot?
    The Dream is not what you see in sleep; Dream is the thing which doesn't let you sleep. --(Dr. APJ. Abdul Kalam)

  • #3
    New to the CF scene
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i attached a screenshot. marked problems with red.
    Attached Thumbnails Attached Thumbnails need help with the resolution!-problem.jpg  

  • #4
    Regular Coder
    Join Date
    May 2008
    Location
    Lost in Localhost...
    Posts
    702
    Thanks
    3
    Thanked 43 Times in 42 Posts
    Quote Originally Posted by biber View Post
    i attached a screenshot. marked problems with red.
    Is that a picture of your site in 800x600 resolution?

  • #5
    New to the CF scene
    Join Date
    Nov 2008
    Posts
    6
    Thanks
    2
    Thanked 0 Times in 0 Posts
    yes it is. 800x600.

  • #6
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Your site looks like the screenshot to me in Firefox 3.0.3 at 1280x800. There is also some characters at the top right. They look like CSS comments but it might be improper escaping of CDATA.
    ||||If you are getting paid to do a job, don't ask for help on it!||||


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •