Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    May 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    CSS/IE page not Rendering Correctly

    Hello,
    I am new to this forum and trust that i can find some help. We have a company blog that is not rendering well in Explorer but in other browsers the page(s) are rendering well. The site can viewed here:
    http://www.thinkpanama.com/panama-weekly

  • #2
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,642
    Thanks
    6
    Thanked 1,005 Times in 978 Posts
    OK, first thing to do: Check for HTML errors and fix ’em. Valid code is a good start to get documents cross-browser compatible.

    Second thing to do: Read up on hasLayout as that’s the property that causes most of the issues in IE.

  • #3
    New to the CF scene
    Join Date
    May 2008
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi VIPStephan,

    Thank you for your sage advice and am working on validating the html. The link that you have given me is excellent let me sometime to digest this info and I shall respond hopefully this will be my problem solver.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •