Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Dec 2007
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Simple HTML problem driving me nuts!

    I added a 250x250 image to my site.

    Here's the image, as it should appear:

    pic


    Now I have an image viewer page where I want this ad to show. The image is actually linked to a site, and is actually an ad someone purchased to show on my site.

    Go ahead and view my site in Firefox first. For example:

    Firefox example

    Notice the first ad with Edible body spray shows. Now try to load that page in IE. Only a tiny spec shows where pic should be. I cannot figure it out. Can anyone help me???

  • #2
    New to the CF scene
    Join Date
    Dec 2007
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i figured it out.

  • #3
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    Let us into the secret eh!
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •