Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder UrbanTwitch's Avatar
    Join Date
    Apr 2006
    Posts
    485
    Thanks
    44
    Thanked 1 Time in 1 Post

    FireFox Beta 3.5 Not Working

    If you go to my site: http://sodadome.com/temp2

    Go to that using FireFox (stable version) and you will see the footer image.

    Now go to it using FireFox BETA 3.5 (if you have) .. The FOOTER image doesn't show. Why not!?
    Formerly MysticScript

    6+ years club

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    If you coded properly you'd have a better chance of browsers displaying the site properly. You have 11 coding errors all of which might causing your problem.
    See them here.

    BTW you can't use the same ID more than once. If you must use similar styles then use a class instead.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #3
    Regular Coder UrbanTwitch's Avatar
    Join Date
    Apr 2006
    Posts
    485
    Thanks
    44
    Thanked 1 Time in 1 Post
    That's wierd, it shows up now.
    Formerly MysticScript

    6+ years club


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •