Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 8 of 8

Thread: Syntax Error

  1. #1
    New to the CF scene
    Join Date
    Feb 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Syntax Error

    Hello, can anyone spot the error im getting ? Tried to figure this but im getting nowhere fast.

    http://www.potbs-fan.co.uk/

    I have been staring to long at the screen to get this nailed :/

    Thanks
    A Bog eyed V2

  • #2
    Senior Coder jcdevelopment's Avatar
    Join Date
    Oct 2007
    Location
    Cowboy Nation
    Posts
    2,179
    Thanks
    174
    Thanked 257 Times in 257 Posts
    it doesnt look like you have a doc type or one of these bad boys, it might help

    Code:
    <html xmlns="http://www.w3.org/1999/xhtml">
    a doctype example

    Code:
    <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
    hope that helps you!!

  • #3
    Regular Coder
    Join Date
    Aug 2002
    Location
    San Francisco
    Posts
    455
    Thanks
    19
    Thanked 15 Times in 15 Posts
    Take care of your validation errors first (http://validator.w3.org/, which yielded 101 errors. I'm sure that as you systematically correct the identified errors the syntax error will disappear.
    Outside of a dog, a book is man's best friend. Inside of a dog it's too dark to read. Groucho Marx

  • #4
    New to the CF scene
    Join Date
    Feb 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Niether seemed to fix the problem

    I use this template here aswell, www.eve-online-fan.co.uk but dont get the error. Its wierd.

  • #5
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Please make the changes online. Also WHAT syntax error are you getting? You haven't told us and we aren't psychic.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #6
    New to the CF scene
    Join Date
    Feb 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry here is a pic


  • #7
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Okay it helps to say what browser you were using. Not everyone uses IE. At the bottom of your page you have this
    Code:
    <script language="JavaScript" src="http://www.domain.com/stats/mnm_stats.js"></script>
    Removing it gets rid of your syntax error. It almost looks like you tried to install a script but forgot to replace domain.com with your own domain.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #8
    New to the CF scene
    Join Date
    Feb 2008
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That has solved the problem, thankyou for the help.

    I added that code early on then i thought i moved it to the head, i must of missed it due to staring at the same thing all night.

    Again thanks so much and i will remember to state what im using in future posts.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •