Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 4 of 4
  1. #1
    New to the CF scene
    Join Date
    Nov 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Loading Acrobat Reader in Netscape

    I'm trying to launch a new browser window to open a PDF file using "_blank" as the target in the link. In IE, everything works just fine, but in NS (both 4.x, and 6.x that I've tested so far), the new browser window fails to launch Acrobat Reader and instead shows the text "source" of the PDF.

    Ideas on how to get around this?

  • #2
    Senior Coder
    Join Date
    Jun 2002
    Location
    Wichita
    Posts
    3,880
    Thanks
    0
    Thanked 0 Times in 0 Posts
    This sounds more like a problem with your web server not sending the right MIME TYPE for the PDF file to the browser. The MS browser often ignores the mime type and looks at what it's receiving to determine what to do with it (actually, that's an undesirable trait because it has opened security vulnerabilities) while the other browser rely on a proper mime type to work or they try to render the received file as text.

  • #3
    New to the CF scene
    Join Date
    Nov 2002
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Any ideas on how I would go about fixing that?

  • #4
    Regular Coder
    Join Date
    Jun 2002
    Posts
    676
    Thanks
    1
    Thanked 0 Times in 0 Posts
    typ...
    just a contact® the host mayyybe???
    /me uses netscrap4.7 n' links to pdf's n' theyyy open in their own window with the reader...


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •