Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 10 of 10
  1. #1
    New to the CF scene
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Supposed IE7 problem

    Hi all,
    Its my first time here so nice to see you all!
    I am having a problem with a website I'm looking after. According to some visitors some of the text links are not appearing.
    This is the site
    http://www.donaygames.com/
    Apparently the text in the links under 'new finds' is invisible, the underline is still there, and the text is there because it can be highlighted, its just not showing up.
    The problem only seems to occur in IE7, although it doesnt happen to me or to anyone else I have asked to test it. I have tried finding out what version number of IE7 they have, whether they have any add-ons/toolbars running but no-one who has this problem seems to know a great deal about computers and hasnt been able to tell me anything useful. Which is where you come in! (i hope)
    Could anyone who is running IE7 please visit the site, see if the links mentioned above appear and then reply to this post giving me the version number of ie, any toolbars you have running and whether the links appeared or not.
    Alternatively if anyone can just tell me what the problem is and save a lot of hassle that would be even better!!

    Thanks

    Adam

  • #2
    Regular Coder
    Join Date
    Feb 2007
    Location
    Canada
    Posts
    924
    Thanks
    10
    Thanked 56 Times in 55 Posts

  • Users who have thanked jlhaslip for this post:

    adman_9000 (10-19-2007)

  • #3
    Regular Coder
    Join Date
    Jun 2004
    Posts
    495
    Thanks
    0
    Thanked 82 Times in 80 Posts
    I'm surprised you've not had complaints from IE6 users about the layout

  • Users who have thanked Fang for this post:

    adman_9000 (10-19-2007)

  • #4
    New to the CF scene
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Fang View Post
    I'm surprised you've not had complaints from IE6 users about the layout
    It has been mentioned, getting more & more fed up with IE. Get a site working in one version and it fails in another. I spend more time putting in hacks & fixes for different browsers than i do actually building anything.

  • #5
    Regular Coder
    Join Date
    Jun 2004
    Posts
    495
    Thanks
    0
    Thanked 82 Times in 80 Posts
    Quote Originally Posted by adman_9000 View Post
    It has been mentioned, getting more & more fed up with IE. Get a site working in one version and it fails in another. I spend more time putting in hacks & fixes for different browsers than i do actually building anything.
    Design in Fx then correct any problems in IE with conditional comments.

  • #6
    New to the CF scene
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Fang View Post
    Design in Fx then correct any problems in IE with conditional comments.
    thats generally what i do, still have to check it in different versions of IE though which ive not been able to do yet with this site. The other problem with this one is that it was built by someone else originally and the code is all over the place.

  • #7
    Senior Coder Arbitrator's Avatar
    Join Date
    Mar 2006
    Location
    Splendora, Texas, United States of America
    Posts
    3,274
    Thanks
    28
    Thanked 271 Times in 265 Posts
    Quote Originally Posted by adman_9000 View Post
    Could anyone who is running IE7 please visit the site, see if the links mentioned above appear and then reply to this post giving me the version number of ie, any toolbars you have running and whether the links appeared or not.
    The hyperlinks appear for me. Iím using Internet Explorer 7.0.5730.13 (the latest version for Windows XP). The only toolbar that I have installed is the Microsoft Internet Explorer Developer Toolbar.
    For every complex problem, there is an answer that is clear, simple, and wrong.

  • Users who have thanked Arbitrator for this post:

    adman_9000 (10-19-2007)

  • #8
    New to the CF scene
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks,
    Anyone else see the links/not see the links? And how do I use this thanking people thing?

  • #9
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    Anyone else see the links/not see the links? And how do I use this thanking people thing?
    Just click it.

    This from my PC

    Frank
    Attached Thumbnails Attached Thumbnails Supposed IE7 problem-screenhunter_01-oct.-19-14.42.jpg  

  • Users who have thanked effpeetee for this post:

    adman_9000 (10-19-2007)

  • #10
    New to the CF scene
    Join Date
    Oct 2007
    Posts
    6
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok thanks everyone. Problem is now sorted, client finally got around to mentioning that actually the problem isnt on the homepage! Not impressed.
    Cheers


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •