Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Sep 2007
    Posts
    137
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Issues with Subject line in Outlook

    i have used <a href="mailto:?subject=&body=this is a message"> </a>
    before a image. when a user clicks on the image an email client pops up with nothing in To & Subject fields and a message in the Body.

    This works fine for most of the email clients, However with Outlook the body portion is appearing in the Subject.

    Is there any way this can be avoided.

    Please advice.

  • #2
    Regular Coder
    Join Date
    Apr 2006
    Posts
    117
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Let me make sure you are doing it right... Because if you are doing how I think you are doing it I'm not sure what is up.

    But this is what you got right?

    Code:
    <a href="mailto:name@site.com?subject=This%20Is%20The%20Subject&body=This%20Is%20The%20Body">Contact</a>
    I am almost positive that is how it is supposed to look.

  • #3
    Regular Coder
    Join Date
    Apr 2006
    Posts
    117
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Just checking up, did this help bud?


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •