Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Sep 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Image does not appear in IE (works in FF)

    www.aceodea.com
    at the very top, there is supposed to be the image "www.aceodea.com/images/top.gif" , but it doesnt appear?. feel free to look at the css

    any help is appreciated

    also, why do my images go grey in the bg?
    ty

    (works fine in FF)
    Last edited by rmedek; 10-03-2007 at 07:41 PM. Reason: title!

  • #2
    Senior Coder nikos101's Avatar
    Join Date
    Dec 2006
    Location
    London
    Posts
    1,007
    Thanks
    59
    Thanked 10 Times in 10 Posts
    looks fine to me

  • #3
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    This page is not Valid XHTML 1.0 Transitional!
    Result: Failed validation, 149 Errors



    This is the result of a W3 validation.

    http://validator.w3.org/#validate_by_uri

    However, this helps I think.

    #middle {
    BACKGROUND-IMAGE: url(images/middle.gif);
    WIDTH: 781px;
    BACKGROUND-REPEAT: repeat-y;
    padding-top:4px;
    }
    Last edited by effpeetee; 10-03-2007 at 04:37 PM. Reason: Extra info
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •