Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    Regular Coder
    Join Date
    Nov 2002
    Posts
    567
    Thanks
    2
    Thanked 4 Times in 4 Posts

    Problem Posting to this forum

    Don't know where else to put this but I suspect one of the moderators will know. When I do a quick reply and click post, the post will not go and the program will time out. If I go to advanced and click submit the reply will be posted immediately. I don't know why that is. It behaves the same in FF and IE7. Not a big deal, but it is kind of strange. I have only had this problem in the last week or so.
    Scott Stewart
    Always happy to learn from pros.

  • #2
    The fat guy next door VIPStephan's Avatar
    Join Date
    Jan 2006
    Location
    Halle (Saale), Germany
    Posts
    8,607
    Thanks
    6
    Thanked 997 Times in 970 Posts
    The forum feedback forum would be appropriate for that. However, this has been brought up already. It’s a known problem, yet, nobody is feeling responsible to fix it. I’m just going advanced right away because I’m not even patient enough anymore to wait to see whether it’s working or stalling.

  • #3
    Senior Coder
    Join Date
    Nov 2003
    Location
    Minneapolis, MN
    Posts
    2,879
    Thanks
    2
    Thanked 65 Times in 56 Posts
    The forum feedback forum would be appropriate for that. However, this has been brought up already. It’s a know…

    oh

    Gawdangit, I've been beaten to the punch.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •