Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 5 of 5
  1. #1
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts

    Exclamation The original page displayed correctly with IE7 , not with Firefox. NOW RESOLVED.

    The original page displayed correctly with IE7 , not with Firefox.

    www.exitfegs.co.uk

    #content
    {
    clear:both; This proved to be the problem. Removed it and all was OK. It still has problems with some display resolutions though.
    float:left;
    font:10px Arial, Helvetica, sans-serif;
    text-decoration: none;
    width: 20%;
    margin-top:40px;
    padding:5px;
    text-align: left;

    }

    Frank.
    Last edited by effpeetee; 09-14-2007 at 02:06 PM.
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.

  • #2
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    Thanks for telling us the solution but you still shouldn't have deleted the original problem because others may have a similar problem as well.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #3
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    Sorry Aero.

    You are of course, right. I have re-instated the original problem'

    OK with IE7 but Firefox dropped the blue panel below the image.

    Frank

    www.exitfegs.co.uk
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.

  • #4
    Supreme Master coder! _Aerospace_Eng_'s Avatar
    Join Date
    Dec 2004
    Location
    In a place far, far away...
    Posts
    19,291
    Thanks
    2
    Thanked 1,043 Times in 1,019 Posts
    It looks fine to me. The blue panel is lined up with the image. Only thing I see are the validation buttons moved up but you can fix that by adding clear:both to #valids. Also you have an extra semi colon in the #content part of the CSS.
    ||||If you are getting paid to do a job, don't ask for help on it!||||

  • #5
    Senior Coder effpeetee's Avatar
    Join Date
    Feb 2007
    Location
    Clapham Junction - London SW
    Posts
    4,885
    Thanks
    228
    Thanked 204 Times in 203 Posts
    Many thanks. I have made the changes, I still find 'floats' difficult.
    Thanks for the lifebelt.

    Frank

    www.exitfegs.co.uk
    * Sources (updated: 21.11.2012.
    Using Windows 8 Professional. 64bit with HP Photosmart 5510 printer Very useful site here.


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •