Hello and welcome to our community! Is this your first visit?
Register
Enjoy an ad free experience by logging in. Not a member yet? Register.
Results 1 to 3 of 3
  1. #1
    New to the CF scene
    Join Date
    Sep 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Slideshow start delay

    I have some photobucket slideshows on my myspace page...

    myspace.com/mc68hc11a1p


    Everything works fine in firefox, but not in IE. Apparently IE is a resource hog and has trouble loading some slideshows if you have too many on your page. Usually when you view the page in IE only one or two of the slideshows will actually load, the others will just show up blank or as errors in the page.

    Is there some code that I can add that will delay the start of these slideshows to give IE a little "time to breathe"? I was thinking that if I gave the page a chance to load first, then had the slideshows start sequentially a second or two later, it might work a little better.

    Here's a sample of the code from one of the slideshows that I use on my page...

    <div style="width:600px; text-align: center;"><object type="application/x-shockwave-flash" allowScriptAccess="never" allowNetworking="internal" height="180" width="600" data="http://w86.photobucket.com/pbwidget.swf?pbwurl=http://w86.photobucket.com/albums/k92/mc68hc11a1p/Pink Floyd/1165168575.pbw">
    <param name="allowScriptAccess" value="never" />
    <param name="allowNetworking" value="internal" />
    <param name="movie" value="http://w86.photobucket.com/pbwidget.swf?pbwurl=http://w86.photobucket.com/albums/k92/mc68hc11a1p/Pink Floyd/1165168575.pbw" />
    <param name="wmode" value="transparent" />
    </object>..</div>
    <div style="width: 600px; text-align: center;"><object type="application/x-shockwave-flash" allowScriptAccess="never" allowNetworking="internal" height="180" width="600" data="http://w86.photobucket.com/pbwidget.swf?pbwurl=http://w86.photobucket.com/albums/k92/mc68hc11a1p/Bands/1165181579.pbw">
    <param name="allowScriptAccess" value="never" />
    <param name="allowNetworking" value="internal" />
    <param name="movie" value="http://w86.photobucket.com/pbwidget.swf?pbwurl=http://w86.photobucket.com/albums/k92/mc68hc11a1p/Bands/1165181579.pbw" />
    <param name="wmode" value="transparent" />
    </object><a href="http://www.msplinks.com/MDFodHRwOi8vcGhvdG9idWNrZXQuY29t" target="_blank"></a></div>

  • #2
    New to the CF scene
    Join Date
    Sep 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    bump .

  • #3
    New to the CF scene
    Join Date
    Sep 2007
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    oops, double post, sry


  •  

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •